Full Metal Planete Forum

Forum de la communauté FMP
 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 BUG son au lancement + menu "Affichage"

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
deather
Full metal pilote
Full metal pilote
avatar

Nombre de messages : 24
Age : 29
Date d'inscription : 19/11/2007

MessageSujet: BUG son au lancement + menu "Affichage"   Sam 29 Mar - 21:40

Hello,

Depuis la version 2.3.7, lorsque j'ouvre une partie, le son est joué malgré le fait que l'option soit décochée dans le menu "Options". Je dois la cocher puis la décocher pour le désactiver.

De plus, quand je rejoue les tours précédents, une fois que je clique sur STOP pour jouer mon tour, le menu "Affichage" est dupliqué dans la barre de menus.

J'arrive aisément à reproduire ces deux bugs.

Voilà !

À+ Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Ludomaniak
Modérateur
Modérateur
avatar

Nombre de messages : 1562
Localisation : Villefranche-sur-Saône (F)
Date d'inscription : 18/03/2007

MessageSujet: Re: BUG son au lancement + menu "Affichage"   Mer 18 Juin - 9:35

La partie Alderaan sert de validation de la V237.
Nous en sommes au tour 19, on va voir si y'a pas de bug au niveau des décollages.

Je confirme le bug d'affichage que Deather a décrit. Je l'ai eu aussi.
cela arrive lorsqu'on utilise la fonction "correction", je crois.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
FullMetalProgram
Full metal pilote
Full metal pilote
avatar

Nombre de messages : 17
Localisation : Voie lactée - Terre - France - Paris
Date d'inscription : 22/04/2007

MessageSujet: Re: BUG son au lancement + menu "Affichage"   Jeu 8 Jan - 18:31

Il s'agir en fait de deux problèmes distincts.

1) Problème d'initialisation de l'option son

2) Problème de la duplication du menu "Affichage"


Je suis en train d'analyser ces problèmes.

Ce sera corrigé dans la version 2.3.8.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://fullmetalplanete.com/
Contenu sponsorisé




MessageSujet: Re: BUG son au lancement + menu "Affichage"   

Revenir en haut Aller en bas
 
BUG son au lancement + menu "Affichage"
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» xbox 360 problème HDMI écran noir suite à "désactiver détection d'affichage"
» Teste de la nouvelle "DashBoard" Xbox 360
» Affichage "TATE" sur une 2019 in 1
» Affichage "déphasé" sur une borne Naomi universal
» [Fiche] Le menu "Base" du Master Controller

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Full Metal Planete Forum :: Comment jouer :: Les logiciels sur PC :: Anomalies-
Sauter vers: